Publicidad

Codeigniter 4 error al ejecutarlo en Linux


Por Alex el 08/08/2021 ( actualizado el 08/08/2021 ) , Comentar el artículo

Comparte este artículo:        




El error exacto que se muestra por pantalla es Whoops pero si miramos en el log de Codeigniter 4 vemos lo siguiente: The framework needs the following extension(s) installed and loaded: intl. ... el problema aquí es que nos falta instalar la extensión php-intl


Como he comentado nos falta una extensión que desde el terminal instalaremos con el siguiente comando:

sudo apt install php-intl

Reiniciamos apache2

sudo /etc/init.d/apache2 restart

y ahora si refrescamos el navegador ya aparece la pagina de Codeigniter 4


Y esto es todo, y feliz programming
Saludos
Alex.



Si te ha gustado el artículo compartelo en:      




Añadir un comentarios:

Nombre:
Email: (no se publica el email)




SIGUENOS EN

ARCHIVO

Publicidad

.