Publicidad

Error en python al instalar psycopg2


Por Alex el 14/10/2020 , Comentar el artículo

Comparte este artículo:        




El error que nos da es Error: pg_config executable not found, esto es devido a que falta por instalar libpq-dev python3-dev.


Las instalamos desde el terminal

sudo apt install libpq-dev python3-dev

Y ya podremos instalar la libreria psycopg2

Y esto es todo, y feliz programming
Saludos
Alex.



Si te ha gustado el artículo compartelo en:      



También puede interesarte:

Error en python al compilar paquetes - no encuentra bdist_wheel

Error en python al compilar paquetes - no encuentra bdist_wheel

Por Alex, el 15/10/2020


Añadir un comentarios:

Nombre:
Email: (no se publica el email)




SIGUENOS EN

ARCHIVO

Publicidad

.