Publicidad

Instalar Framework phalconphp en Ubuntu 16.10


Por Alex el 18/02/2017 , Comentar el artículo

Comparte este artículo:        




Igual que pasaba con Linux Mint si intentas instalar phalconphp en Ubuntu 16.10 va a pasar lo mismo y no se puede instalar porque no se encuentra el paquete php7.0-phalcon


En este artículo Instalar Framework phalconphp en Linux Mint explico como instalar phalconphp en Linux Mint 18.1.

En Ubuntu 16.10 pasa algo similar y una vez instalado con el script

curl -s https://packagecloud.io/install/repositories/phalcon/stable/script.deb.sh | sudo bash


Se tiene que modificar el fichero phalcon_stable.list

sudo vim /etc/apt/sources.list.d/phalcon_stable.list

Cambiando cambiando yakkety por xenial y dejandolo así

deb https://packagecloud.io/phalcon/stable/ubuntu/ xenial main
deb-src https://packagecloud.io/phalcon/stable/ubuntu/ xenial main


Ahora actualizamos los repositorios e instalamos

sudo apt update
sudo apt install php7.0-phalcon


Y esto es todo, ya podéis trabajar con el framework phalconphp en Linux Mint.

Saludos
Alex.

Si te ha gustado el artículo compartelo en:      



También puede interesarte:

Enviar por POST mas de 1000 elementos en PHP

Enviar por POST mas de 1000 elementos en PHP

Por Alex, el 17/09/2021

Layouts en Codeigniter 4

Layouts en Codeigniter 4

Por Alex, el 13/08/2021

Codeigniter 4 error al ejecutarlo en Linux

Codeigniter 4 error al ejecutarlo en Linux

Por Alex, el 08/08/2021

Codeigniter 4 error al ejecutarlo por primera vez XAMPP

Codeigniter 4 error al ejecutarlo por primera vez XAMPP

Por Alex, el 08/08/2021

Doctrine en tu código PHP

Doctrine en tu código PHP

Por Alex, el 15/02/2021

Instalar composer en Linux

Instalar composer en Linux

Por Alex, el 12/02/2021


Añadir un comentarios:

Nombre:
Email: (no se publica el email)




SIGUENOS EN

ARCHIVO

Publicidad

.